Previous page | 1 | Next page
Print | Email Notification    
Author
Facebook  

Dubbio regolatore di tensione

Last Update: 11/13/2019 9:36 PM
OFFLINE
Post: 8
Post: 8
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
10/29/2019 8:19 AM
 
Modify
 
Delete
 
Quote

Dubbio regolatore di tensione
Buongiorno volevo chiedere a qualcuno di voi una info..posseggo una dominator del 1989, sto cercando di cambiare il regolatore di tensione per sospetta rottura,ne ho comprato uno su internet (eBay) e mi è arrivato il problema è che questo regolatore ha 5 fili in uscita contro i 6 dell’originale in pratica manca il filo nero del connettore rosso..qualcuno di voi sa se può essere adattato in qualche modo ? Il venditore continua a dire che è idone anche al mio modello di moto..ma posso comunque restituirlo..grazie in anticipo
10/29/2019 9:20 AM
 
Modify
 
Delete
 
Quote

Re: Dubbio regolatore di tensione
Antodomy, 10/29/2019 8:19 AM:

Buongiorno volevo chiedere a qualcuno di voi una info..posseggo una dominator del 1989, sto cercando di cambiare il regolatore di tensione per sospetta rottura,ne ho comprato uno su internet (eBay) e mi è arrivato il problema è che questo regolatore ha 5 fili in uscita contro i 6 dell’originale in pratica manca il filo nero del connettore rosso..qualcuno di voi sa se può essere adattato in qualche modo ? Il venditore continua a dire che è idone anche al mio modello di moto..ma posso comunque restituirlo..grazie in anticipo




Ciao Antonino, quello che mi incuriosisce e' la sospetta
rottura, quali sono i sintomi ?

I regolatori moto sono quasi tutti compatibili, pensa che
ho sostituito piu di un regolatore Africa Twin con quello
di un noto scooter di marca italiana e se potessi illustrare
con qualche foto e sigle dei regolatori ti aiuto volentieri.

OFFLINE
Post: 8
Post: 8
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
10/29/2019 10:24 AM
 
Modify
 
Delete
 
Quote

Grazie adesso vedo di trovare le foto..i sintomi sono che la batteria non carica e alcune lampade bruciate (faro anteriore e freccine laterali) certo potrebbe essere anche lo statore ma ho testato le fasi e sono tutte 3 a 0.7 ohm e non in corto..quindi prima di aprire e comprarne uno nuovo volevo sostituire il regolatore..
[Edited by Antodomy 10/29/2019 10:46 AM]
OFFLINE
Post: 10
Post: 10
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
10/29/2019 10:49 AM
 
Modify
 
Delete
 
Quote

Ecco una foto del vecchio sopra e del nuovo sotto ..
[Edited by Antodomy 10/29/2019 10:49 AM]
OFFLINE
Post: 11
Post: 11
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
10/29/2019 12:10 PM
 
Modify
 
Delete
 
Quote

Ecco anche una foto dall’alto
10/29/2019 12:54 PM
 
Modify
 
Delete
 
Quote

Ciao, si ovviamente i tre gialli lo statore, rosso positivo,
verde negativo e il nero e' la massa delle utenze elettriche
teoricamente questa dovrebbe chiudersi quandi il regolatore
comincia la carica, ovvero a motore acceso, questo potrebbe
spiegare il perche non funzionano le luci...

Credo che si possa collegare il verde con il nero...nel caso
le luci continuassero a non funzionare.

Mi raccomando di pulire bene i contatti dello statore, questi
sono spesso fonte di avarie...


OFFLINE
Post: 12
Post: 12
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
10/29/2019 1:16 PM
 
Modify
 
Delete
 
Quote

Ok quindi se ho capito bene mi consigli di unire il cavo nero presente nel connettore della moto Insieme al verde sempre dello stesso connettore, così facendo mi troverò anche con i 5 fili sull’impianto della moto e posso collegare il nuovo regolatore..pulisco tutto Con spray x Contatti e attacco tutto ..corretto ?grazie comunque davvero x l’aiuto
OFFLINE
Post: 7,427
Post: 7,423
Registered in: 8/10/2010
Location: TORINO
Age: 47
Gender: Male
Illustrissimo
10/29/2019 3:47 PM
 
Modify
 
Delete
 
Quote

occhio che questi sono colori non standard in honda usano il verde per il negativo , controllo un secondo lo schema elettrico


... per primo arrivò un Veneto poi due Toscani dopo un Sardo e ora ...
OFFLINE
Post: 13
Post: 13
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
10/29/2019 4:01 PM
 
Modify
 
Delete
 
Quote

Ok grazie
OFFLINE
Post: 7,428
Post: 7,424
Registered in: 8/10/2010
Location: TORINO
Age: 47
Gender: Male
Illustrissimo
10/29/2019 4:12 PM
 
Modify
 
Delete
 
Quote

allora nella versione a 6 fili , il VERDE è la MASSA (negativo) il NERO è la corrente sotto chiave ( Positivo) il ROSSO/BIANCO è POSITIVO DIRETTO (lo prende dal Relè di accensione

La versione a 5 fili ha il VERDE a massa e il ROSSO (o rosso/bianco nel regolatore originale ) a corrente diretta (da Relè di accensione)

Puoi usare quello a 5 fili basta lasciare scollegato il NERO

[Edited by -- Paolo -- 10/29/2019 4:15 PM]


... per primo arrivò un Veneto poi due Toscani dopo un Sardo e ora ...
OFFLINE
Post: 15
Post: 15
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
10/30/2019 12:27 AM
 
Modify
 
Delete
 
Quote

Ok proverò ma il nero da dove devo lasciarlo scollegato? Cioè devo proprio toglierlo dal morsetto dell’impianto moto? Oppure da qualche altra parte? Grazie
OFFLINE
Post: 16
Post: 16
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
10/30/2019 1:53 PM
 
Modify
 
Delete
 
Quote

cioè mi spiego meglio scusate..ne regolatore nuovo a 5 fili..nel connettore rosso non c’è il pin x il nero..quindi quando vado a connettere con l’impianto della moto in realtà il nero già è scollegato ....però mi salta comunque sempre il fusibile da 20a ecco perché non capisco da dove scollegarlo..
OFFLINE
Post: 13,384
Post: 13,150
Registered in: 3/29/2007
Location: BRINDISI
Age: 49
Gender: Male
Illustrissimo
11/1/2019 12:04 AM
 
Modify
 
Delete
 
Quote

Regolatore 1995 in poi
Se non erro hai preso il regolatore da un mio amico a Napoli ? Ti avrà inviato queste stesse foto credo,sono il suo tester ☺️
[Edited by CIRODOMINATOR 11/1/2019 12:11 AM]


AMO L'ODORE DEI PANZEROTTI FRITTI PUGLIESI ♡♡♡
Pagine Facebook;
Honda Dominator(oltre 5800 utenti)
Honda Dominator nx650 mercatino ricambi
La Gente non è cattiva,è infelice...
OFFLINE
Post: 13,385
Post: 13,151
Registered in: 3/29/2007
Location: BRINDISI
Age: 49
Gender: Male
Illustrissimo
11/1/2019 12:07 AM
 
Modify
 
Delete
 
Quote

Questo è 88 al 94.
Dal 1988 al 1990 c'è un regolatore senza cavo nero. (A volte)
[Edited by CIRODOMINATOR 11/1/2019 12:09 AM]


AMO L'ODORE DEI PANZEROTTI FRITTI PUGLIESI ♡♡♡
Pagine Facebook;
Honda Dominator(oltre 5800 utenti)
Honda Dominator nx650 mercatino ricambi
La Gente non è cattiva,è infelice...
OFFLINE
Post: 17
Post: 17
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
11/1/2019 1:05 AM
 
Modify
 
Delete
 
Quote

Non so Ciro se l’ho preso da lui..mi deve far sapere ancora se posso montarlo ..o se sai dirmi come devo montarlo dato che ogni volta che lo inserisco nel connettore dell’impianto della moto scatta il fusibile da 20ah .... grazie anche te Ciro e a tutti
OFFLINE
Post: 7,438
Post: 7,434
Registered in: 8/10/2010
Location: TORINO
Age: 47
Gender: Male
Illustrissimo
11/2/2019 11:22 PM
 
Modify
 
Delete
 
Quote

Puoi fare una foto dei connettori sia della moto che del regolatore


... per primo arrivò un Veneto poi due Toscani dopo un Sardo e ora ...
OFFLINE
Post: 20
Post: 20
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
11/3/2019 12:28 AM
 
Modify
 
Delete
 
Quote

Certo Paolo domani la faccio..comunque ho rimesso il regolatore originale è una batteria 🔋 nuova e con la moto accesa il voltaggio è di circa 14v sembra funzionare ho trovato il cavo positivo che dalla batteria va a quel fusibile da 20ah praticamente in parte tagliato sotto e dovrò sostituirlo..sapete dove posso reperirlo? E magari chissà era proprio quello che faceva tutto il casino quando tocca parte del telaio...?? Boo allego foto
OFFLINE
Post: 13,396
Post: 13,162
Registered in: 3/29/2007
Location: BRINDISI
Age: 49
Gender: Male
Illustrissimo
11/3/2019 3:30 AM
 
Modify
 
Delete
 
Quote

Ti regalo il cavo,mandami l'indirizzo.


AMO L'ODORE DEI PANZEROTTI FRITTI PUGLIESI ♡♡♡
Pagine Facebook;
Honda Dominator(oltre 5800 utenti)
Honda Dominator nx650 mercatino ricambi
La Gente non è cattiva,è infelice...
OFFLINE
Post: 7,439
Post: 7,435
Registered in: 8/10/2010
Location: TORINO
Age: 47
Gender: Male
Illustrissimo
11/3/2019 10:11 AM
 
Modify
 
Delete
 
Quote

Antodomy, 03/11/2019 00.28:

Certo Paolo domani la faccio..comunque ho rimesso il regolatore originale è una batteria 🔋 nuova e con la moto accesa il voltaggio è di circa 14v sembra funzionare ho trovato il cavo positivo che dalla batteria va a quel fusibile da 20ah praticamente in parte tagliato sotto e dovrò sostituirlo..sapete dove posso reperirlo? E magari chissà era proprio quello che faceva tutto il casino quando tocca parte del telaio...?? Boo allego foto

Si il problema era il cavo


... per primo arrivò un Veneto poi due Toscani dopo un Sardo e ora ...
OFFLINE
Post: 330
Post: 316
Registered in: 10/3/2004
Location: SAN DONA' DI PIAVE
Age: 48
Gender: Male
Dominatore
11/4/2019 8:20 AM
 
Modify
 
Delete
 
Quote

E' proprio vero..... a volte prima di controllare i vari componenti è necessario verificare l'integrità dei cavi e dei collegamenti. Nel mio piccolo con questo problema ci sono cascato già tre o quattro volte..... [SM=g27992]

Insomma prima cavi e fusibili e poi si ragiona su altro, per fortuna hai risolto [SM=x653544]



Honda NX650 Dominator - RD02 / 1993
OFFLINE
Post: 21
Post: 21
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
11/4/2019 10:13 AM
 
Modify
 
Delete
 
Quote

Beh speriamo non so ancora se ho risolto..aspetto di cambiare il cavetto e oggi lubrifico tutti i contatti con apposito spray dopodiché passerò al problema carburazione...💪🏼
OFFLINE
Post: 22
Post: 22
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
11/9/2019 11:07 AM
 
Modify
 
Delete
 
Quote

Aggiornamento:anche con il cavetto nuovo mandato da Ciro la moto,quando riesco ad accenderla non carica la batteria 🔋😥😡😡😡😡😡😡comincio a perdere le speranze ..
-Ruota libera nuova
-Regolatore di tensione a 5 fili non riesco a montarlo perché salta il fusibile da 20a del relè..
-regolatore vecchio sembra buono
-statore/alternatore non è in corto e tutte le fasi a 0.7
-arriva corrente alla candela
-connettori lubrificati e cavetti integri(sembra)
-batteria nuova
Posso utilizzare quello che resta nel serbatoio x dargli fuoco...😡
[Edited by Antodomy 11/9/2019 11:09 AM]
OFFLINE
Post: 23
Post: 23
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
11/12/2019 2:25 PM
 
Modify
 
Delete
 
Quote

Ok topic chiuso problema risolto all 99% con l’aiuto di Ciro che mi ha consigliato bene dove guardare e abbiamo trovato un cavo dello statore pizzicato dal meccanico che mi ha montato la ruota libera..quindi Grazie Ciro e comunque a tutti quelli che mi hanno aiutato ps.il regolatore era proprio sbagliato per il mio modello e lo rimanderò indietro ..
OFFLINE
Post: 2,112
Post: 2,112
Registered in: 11/20/2011
Location: FAUGLIA
Age: 39
Gender: Male
Mastro Dominatore
11/13/2019 7:56 PM
 
Modify
 
Delete
 
Quote

Già che ci sei, ti conviene far sì che i cavi restino leggermente staccati dal blocco motore, se stanno aderenti al blocco il calore piano piano ti squaglierà di nuovo la guaina.
Cerca di trovare un passaggio migliore, isolare la treccia con del materiale buono e tienili staccati almeno mezzo cm dal motore.


In garage:
Dominator '98 "il sartafossi"
Dominator '91 a pezzi "la cavia"
Moto Guzzi Griso 1200 8v '11 "il cinghiale"
Aprilia Rsv 1000r '05 "la rozza"
OFFLINE
Post: 24
Post: 24
Registered in: 10/28/2019
Age: 37
Gender: Male
Cinquantino
11/13/2019 9:36 PM
 
Modify
 
Delete
 
Quote

Perfetto grazie mac non ci avevo pensato
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
recenti cerca faq regolamento   www.dominator650.it

Home Forum | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.5.2] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 4:44 PM. : Printable | Mobile
Copyright © 2000-2020 FFZ srl - www.freeforumzone.com